Mes flashs pour :

Message d'accueil

14 février 2008 4 14 /02 /février /2008 10:12
Voir à la fin de mon article les derniers résultats le 20/02/08.


Les liens ne peuvent être actifs sur vos commentaires et sur mes réponses qu'en faisant une opération spéciale  dans le source .


J'ai déjà demandé mais je n'ai rien compris !


Alors si vous savez comment il faut faire pour activer un lien dans les commentaires d'un blog over-blog venez me donner la recette.


Merci d'avance.

Je précise que :

j'ai bien coché la case autoriser "le HTML dans les coms" dans la fenêtre adéquate. Mais ça ne marche pas depuis quelque longtemps !!! je ne sais pourquoi. Cette fonction ne marche pas non plus sur d'autres blogs.

Seule solution : modifier le source du commentaire ou de ma réponse en cliquant sur la case "Editer le source". Mais que faut-il ajouter dans ce source pour rendre le lien actif ? Et à quel endroit ?


Dernière minute (le 19/02/08) : 
Les liens semblent marcher dans les commentaires sur les blogs mais

il faut mettre la totalité de l'adresse avec le début : http://... ou le www.

Par contre ça ne marche pas dans les réponses chez moi.

Partager cet article

commentaires

DanielleDMD 18/02/2008

J'ai testé, le lien fonctionne !Bonne journée Michel

Michel 18/02/2008

Alors voyons avec mon adresse blog :http://michelc.over-blog.comEt bien elle ne se souligne pas et elle ne change pas de couleur ...Je ne comprends pas.

Michel 18/02/2008

Alors là j'accède à mon blog par l'admin blog sous Firefox.http://michelc.over-blog.comEt bien non ça ne marche pas mieux ; le lien reste noir et ne se souligne pas. Donc il est inactif.Je ne comprends pas pourquoi ça marche avec Danielle et pas avec moi.Je vais essayer de décocher l'autorisation HTML dans les commentaires et sortir de mon admin blog et réautoriser plus tard.

Gradiva 18/02/2008

Excusez-moi si je dis une grosse "ânerie", on va dire, car je suis nulle en informatique.Mais il me semble que lorsque vous avez envoyé votre lien, vous avez omis de noter les 3 w et 1 "slasch".Dans votre cas, ce devrait être "http://www.michelc.over-blog.com/"et si vous voulez mettre votre lien dans un commentaire, il faut juste écrire "michelc.over-blog.com"Bonne soirée à vous.

Michel 20/02/2008

Bon voilà quelques essais sur ce commentaire :michelc.over-blog.com    -----> là ça ne marche pas.http://cichelc.over-blog.com  ---> là ça marcheJe découvre grâce à Gradiva (voir mes autres commentaires) que mon adresse blog avec les trois www marche aussi comme lien et comme accès à mon blog. Je n'avais jamais fait cette constatation avant.http://www.michelc.over-blog.com Je ne sais pas pourquoi ça marche d'un seul coup.J'ai été faire un simple essai sur le blog de Laurence et un lien fonctionne bien dans les commentaires alors qu'ils ne marchaient pas il y a peu.Dans les commentaires de mon article tout récent ça ne marchait pas. Vous pourrez le constater en lisant les commentaires de cet article :http://michelc.over-blog.com/article-16615366.htmlBon tout va bien pour l'instant.    

Partager cette page Facebook Twitter Google+ Pinterest
Suivre ce blog